通达信kdj指标买入点公式,通达信无敌kdj指标公式

  • A+
所属分类:股市资讯
通达信kdj指标买入点公式,通达信无敌kdj指标公式

https://xhzyz.cn/licai

Q1:求图上这个KDJ指标公式通达信的

20,POINTDOT,COLORFF9999,LINICK2;
80,POINTDOT,COLORF0F000,LINICK2;
RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K:SMA(RSV,3,1);
D:SMA(K,2,1);
J:3*K-2*D;
IF(J<=20,J,DRAWNULL),COLORRED,LINICK2;
IF(J>=80,J,DRAWNULL),COLORGREEN,LINICK2;
DRAWICON(CROSS(J,D),J,1);
DRAWICON(CROSS(D,J),J,2);

(照着图形整的。已测试。)

Q2:怎样用kdj指标选择买入点

0,100,-100

Q3:求通达信买入条件公式: KDJ指标 J 值为负后,股价创新低,就这两个条件,谢谢老师。

N: 1 240 30 (N的取值范围你自己设定)
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A:L=LLV(L,N); (N的取值范围你自己设定,如设为30)
XG:J<0 AND A>0;
动态翻译如下
RSV赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
输出A:最低价=N日内最低价的最低值 输出 XG:J<0 AND A>0

Q4:通达信公式kdj指标怎么不要k值

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
================
原语句---
K:SMA(RSV,M1,1);
只要添加等号即可。

Q5:通达信MACD公式,请高手请把下面指标公式里的金叉死叉+个箭头表示谢谢

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA), COLORSTICK,LINICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
DRAWICON(二次金叉,DEA*0.9,1) ;
DRAWTEXT(二次金叉,0.1,' 二次金叉'),COLORYELLOW;
DRAWICON(CROSS(DIFF,DEA),DEA*1.02,1);
DRAWICON(CROSS(DEA,DIFF),DIFF*0.98,2);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA) AND DIFF<0;
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINICK4;
DRAWTEXT(底背离,DIFF,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINICK4;

Q6:求通达信MACD连续1次或以上《顶底背离》后,金叉或死叉出买卖信号指标及选股公式

你要的公式没办法分辨!要自己分辨
MACD底背离
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
QZQ:=BARSLAST(REF(MACD,1)<0 AND MACD>0);
QM:=LLVBARS(MACD,QZQ+20);
MQDZ:=IF(QM>QZQ,REF(MACD,QM),0);
XG1:=MACD<0 AND MACD>MQDZ
AND CLOSE=LLV(CLOSE,QZQ+20) AND MQDZ<0;
XG:REF(XG1,1)=1 AND MACD>REF(MACD,1);
或者 {XG:REF(XG1,1)=1 AND MACD>REF(MACD,1)AND DIFF>REF(DIFF,10);}

广告也精彩
老股民炒股

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: